Reply
Can't install and configure forum bundle
Replies: 2   Views: 1001  Subscribers: 2

Posted by Igne · 29-01-2013 - 11:15

I can't install and configure forum bundle
It's very difficult https://github.com/codeconsortium/CCDNForumForumBundle
I need to install and configure each component. Find the needed packages on https://packagist.org/ and other-other
Maybe you can improve documentation and improve composer to get the all  dependencies automatically.

Thanks!­

Posted by Igne · 29-01-2013 - 11:16

I spent more then 3 hours and didn't configure the CCDNComponent CommonBundle.­

Posted by reece · 29-01-2013 - 12:49

I will try and improve the documentation soon. 

Did you get it to work in the end? or do you need any additional help?

Let me know how it goes :)­